milov.nl

Interaction design • webdevelopment • web art • photography

milov.nl : forum : whatever : 'IE Text Size Problem.'

IE Text Size Problem. huphtur, 020212 07:15
for some reason my text size in IE6 seems to be set to "Smaller" all of sudden. I set it back to Medium, but after a while it goes back to Smaller again. Anybody has an idea to fix that?
sc-66-27-2-18.socal.rr.com
Re: IE Text Size Problem. ameritech.net,jtolonen,Jim Tolonen, 020221 20:59
I'm having the exact opposite problem. I set the text size to smaller and the next time I load IE it's back to medium.
adsl-66-73-45-142.dsl.sfldmi.ameritech.net
Re: IE Text Size Problem. huphtur, 020222 17:46
heh
we both suck
216.103.149.130
Re: IE Text Size Problem. PePe, 020613 08:29
So, what's the solution? I've been annoyed at this since V5
P

port-63-5.jet.net.nz
Re: IE Text Size Problem. Dunks, 020624 04:05
Just figured it out
in IE go to View>Text Size> Click Smaller

close and start IE back up again, and it should fix it
ppp-119.niagararc.com
Re: IE Text Size Problem. huphtur, 020624 05:34
yeah but heh
next time ta boot yur puter
its back to smaller again
doesnt seem to 'stick'
c-24-126-175-131.we.client2.attbi.com
Re: IE Text Size Problem. KK, 020703 21:24
Follow the link below to the Microsoft support site. I had the same problem, its something to do with MS outlook changing the font back to default.

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q242984
cache-hay-hsi.cableinet.co.uk
Re: IE Text Size Problem. huphtur, 020704 03:15
im not using ootlook on the puter with the font problem
darn M$ crap

216.103.149.130
Re: IE Text Size Problem. erin, 020728 00:11
I'M HAVING THE EXACT SAME PROBLM AND IT'S DRIVING ME CRAZY. And I'm not using Outlook or Outlook Express. Doesn't anybody out there know how to fix this problem?
router-glue-129-14.vail.net
Re: IE Text Size Problem. Frank B, 020816 13:42
Hi,

I have had this problem from the moment I started using MS Outlook instead of Groupwise as my mail system. I tried the solution that KK refers to - and it works. Now my Internet Explorer remembers the settings.

Some people here obviously have this problem without it beeing related to MS Outlook. Perhaps you have another program installed that in the same way resets the settings. I would try looking into the various programs on your computer that could have an effect on the browser (some program that displays html-formatted text), to see if one of those have a default font setting option in the same way as MS Outlook does.
130.228.203.129
Re: IE Text Size Problem. rediffmail.com,mailto_himanshu,himanshu, 020904 13:32
i am also facing the font turning out to be smaller , i have nothing to do with outlook . I do not
203.200.172.147
Re: IE Text Size Problem. huphtur, 020904 21:24
i reinstalled w2k which fixed my problem

this also brings me to the conclusion that all those css sites with their 'cool' font resize option are USELESS. why the hell would ya wanna resize yur font? it only leads to frustration like this. bah.
216.103.149.130
Re: IE Text Size Problem. yahoo.com,jvavrek,John V, 021115 19:29
I HAD the same problem till I............
Clicked FILE, CLOSE.
(Don't click "X")
That will save the "TEXT SIZE" that you want.
Then you can click "X" from then on.


ppp212.surfclean.ssi-pci.net
Re: IE Text Size Problem. Ant, 030330 00:58
Cheers KK that prob had been bugging me for a while too
81.5.165.52
Re: Fix: IE Text Size Problem. pa.net,2K,Randy, 030408 19:08
MOST annoying in help screens. They honor the size from IE as a starting point but drop a size to get more on the screen. They do NOT save any changes NOR offer a way to change text sizes. The problem is not with MS Help, so theres nowhere there to enlarge the hieroglyphics. I finally got fed up with opening EI, changing back to medium, closing and opening help (which then does show larger help screens); only to do it again later in some news sight; so I searched and found the following post at berkely.edu which seems to have solved it for me:

It seems Eudora picked up on using Microsoft's viewer in a mail program. MS has figured out the default keeps going back up, so they change it back down every time you start the viewer. They have NOT yet figured out its changing because you like it larger and mail is the ONLY program you have that comes to you in larger print than you like, so when they shrink it to fit they change the default without asking permission.


MS Outlook has a was to change the size in Outlook using the Internet mail viewer: (default medium describes what some are seeing)
http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q242984

In Eudora (and Outlook IMHO) just turn off the MS viewer:
Go to Tools | Options and select "Viewing Mail" on the left.
Uncheck the option "Use Microsoft's viewer".

martha.pa.net
Re: IE Text Size Problem. jek, 030417 02:47
Thanks Randy!

Unchecking this option in Eudora helped me got rid of this nasty(!?) problem...
h173n1c1o1027.bredband.skanova.com
Re: IE Text Size Problem. Ray, 030521 05:05
I also got problem in MS Help of which the font become very big and difficult to view the whole sentences.
Anyone can help
aworklan015206.netvigator.com
Re: IE Text Size Problem. Lasse, 030703 22:00
I've had the same problem with Eudora. This has just been fixed by setting OPTIONS > Fonts > Message > Size to the setting I wanted to use in IE. I guess Eudora imports this setting during installation, and then sticks with it.

I got the idea from the MS Knowledgebase article about this problem in Outlook.
62.61.146.199.generic-hostname.arrownet.dk
Re: IE Text Size Problem. Jimmy Slimmy, 031105 01:45
I was having this problem with my IE (internet explorer) font text size suddenly reverting back to "smallest", and I found out that it was Eudora which kept on resetting the font size. Everytime I ran Eudora it reset the font size back to smallest.

I went to Tools-Options-Fonts and then under the Message box - I had changed the font-size to smallest. I changed it back to small, and everything worked the way I wanted.
DNab40d058.Stanford.EDU
Re: Text Size Problem.- in help menu telkomsa.net,dhaya,SND, 031120 11:55
I am using windows xp, and the fonts in the help menu are large, cannot read the help answers in one page, can anyone help?
esdw-ip-nas-1-p93.telkom-ipnet.co.za
Re: IE Text Size Problem. yahoo.com,realmoffantasia75,Shay, 031121 05:32
I am having issues with my IE. . .
I will have the browser open & surfing away. Every little bit I get this message & have no choice but to close....
*Internet Explorer has encountered & needs to close,then I keep going through the samething about every 5 - 10 minutes. Can someone give suggestions>?

35-86-syr-ny.dialin.a-315.westelcom.com
Re: IE Text Size Problem. yahoo.com,realmoffantasia75,Shay, 031121 05:35
My IE keeps encountering problems . . . But with what I am having issues with ~Everything looks okay.
35-86-syr-ny.dialin.a-315.westelcom.com
Re: IE Text Size Problem. yahoo.com,realmoffantasia75,Shay, 031121 05:37
By the way I guess I should have looked at what I wanted to type all in one message. . .The OS I'm using is WinXP Professional.

35-86-syr-ny.dialin.a-315.westelcom.com
Re: IE Text Size Problem. P01, 031121 17:41
[troll_mode]
Let fall that crap of IE and use a descent browser a.k.a. Mozilla
[/troll_mode]
AAmiens-106-1-18-232.w81-50.abo.wanadoo.fr
Re: IE Text Size Problem. Dub, 040411 16:06
same problem. i used john v's method, and i worked:

view > text size > set size

file > close

job done. do a reboot, robert is your mothers brother.
cache2-oxfd.server.ntli.net
Re: IE Text Size Problem. Dub, 040411 21:57
ok, scratch that ...

as soon as you read an email that contains html, it changes IE back to default.

To resolve this issue if you are using Internet Mail Only mode in Outlook:

- In Outlook 2000, click Options on the Tools menu, and then click the Mail Format tab.
- Under Stationery and Fonts, click Fonts, and then click International Fonts.
- Select the font size that you want to use in Internet Explorer, click Set as Default, and then click OK until you can quit the program. The font size should no longer revert to the former default (medium) in Internet Explorer.
cache2-oxfd.server.ntli.net
Re: IE Text Size Problem. juno.com,suzzieqmort,SMORT, 040413 00:36
I have Windows ME. I tried to make seeing the displays easier for "old eyes" by going through Control Panel, Display properties, Settings, then Advanced, which took me to a screen headed Sis 650_651_M650_740. Here on the General tab I had the option to change the Display Font Size. The choices were small, large and other. I changed to LARGE. But after a while I got tired of not seeing all the print in one screen, especially annoying was the cluttered icon display. But try as I might, I could not get the font to go back to normal again. I finally changed one thing on the last screen. After selecting SMALL, I clicked the button for "Apply without restarting" where before I had been restarting the computer to try to apply the change. This worked, and I now see the screens as they were originally. Of course, I have not yet closed and restarted my computer......
If it returns to large font again, I will post another message. Thanks for everyones input.
SMORT
c-24-2-127-15.client.comcast.net
Re: IE Text Size Problem. yahoo.com,dbvirago,Darryl Brooks, 040413 21:57
Both of the Eudora suggestions worked for me. This has been bugging me for months. Thanks Jimmy and Randy.
hide58.wspan.com
Re: IE Text Size Problem. f00kk, 040423 07:58
this sucks, nothing works! FUCK IE!!!
116.80-203-16.nextgentel.com
Re: IE Text Size Problem. chris, 040423 08:52
the MS link is not there anymore, anyone have an update?
h0080c80a2243.ne.client2.attbi.com
Re: IE Text Size Problem. mallaki, 040503 18:43

1. In Outlook 2000, click Options on the Tools menu, and then click the Mail Format tab.
2. Under Stationery and Fonts, click Fonts, and then click International Fonts.
3. Select the font size that you want to use in Internet Explorer, click Set as Default, and then click OK until you can quit the program. The font size should no longer revert to the former default (medium) in Internet Explorer.

pcp05277900pcs.jersyc01.nj.comcast.net
Re: IE Text Size Problem. tw.co.nz,ryan,ryan, 040511 00:04
Hi
I may be off track here but i just had a thought with this problem...it may be messy and may not work but i figure its worth a shot?
if this text size setting is stored in the registry all you would need to do is run a registry monitoring program that monitors any changes to the registry then change the text size - have a look what registry key changed then manually enter this information into the registry in the startup folder via a batch file ?? i can not remember the command line to enter a .reg file but its relatively easy i think.
was just a thought...
squid.marc.hort.cri.nz
Re: IE Text Size Problem. comcast.net,Granny7144,Granny7144, 040513 06:55
Go to your desktop and click on any empty space,a dropdown program will come on, you can change size,color etc.It will also re-set your icons in your choice of order.
h0050f2c1379c.ne.client2.attbi.com
Re: IE Text Size Problem. mail.com,msv66,Michael, 040607 16:38
The problem is ion the setting of your scroll mouse. All you have to do is turn off the button on the scroller, or change the function that happens with the switch.
rrcs-nys-24-105-185-195.biz.rr.com
Re: IE Text Size Problem. mail.com,msv66,Michael, 040607 19:49
This is in addition to my above message!

If your mouse is set to zoom in or out and you inadvertantly press the button while you are scrolling. it changes the size of you text. I had the same problem. I changed the scoll button to "none" and the problem went away. You can change this setting in the control panel under mouse, or in the start menu under Microsoft hardware.

I hope this helps some.

Michael
rrcs-nys-24-105-185-195.biz.rr.com
Re: IE Text Size Problem. hotmail.com,jlungin,John, 050214 10:09
I don't know if someone brought this up yet, but it solved my problem: right-click your IE toolbar, customize, and double-click the "size" icon to add it to your toolbar. Click OK and click the little arrow next to the letter icon now on your toolbar to set the font size.

Sorry if all this is already on here.

I found this info in this excpert: "The text size button is no longer visible by default. Only the minuscule percentage of users who customize their toolbars will get this highly useful button. Most users see instead the default toolbar, which is polluted with buttons that have much less utility. Because the feature is hidden, few users realize that their browser can change text size." from this article:
http://www.useit.com/alertbox/20020819.html

Good Luck!
ip68-101-76-195.ga.at.cox.net
Re: IE Text Size Problem. hotmail.com,jlungin,John, 050214 10:10
That link didn't post right, so here it is again:
http://www.useit.com/alertbox/20020819.html
ip68-101-76-195.ga.at.cox.net
Re: IE Text Size Problem. hotmail.com,jlungin,John, 050214 10:19
No to fill up the page or anything, but make sure that after changing the font size as described above, you close your browser using File>Close, Alt.F.C, or (little known) double-click the upper left icon to save your changes. DO NOT click the X in the upper-right unless you want to lose your changes. BTW, this is a general procedure throughout Windows (excluding saving files or non-windows conformant programs) and typically works for saving/forgetting window size changes (stretching/shrinking).
ip68-101-76-195.ga.at.cox.net
Re: IE Text Size Problem. dal.ca,sgladwin,Stephen, 050317 23:00
I'm having the same problem from what I can tell. The text sizes are all over the map. Though on "smaller" text will sometimes be huge, then "smaller" is too small to read. It differs from page to page, and the colors from the webpages aren't coming out right. Some text won't even show up. Any ideas?
s142-179-166-54.ab.hsia.telus.net
Re: IE Text Size Problem. Tyler, 050403 17:01
I use Eudora (v5.2) and the reply from - Randy, 030408 19:08 -fixed my problem. Thanks a lot.
216-164-134-84.c3-0.upd-ubr9.trpr-upd.pa.cable.rcn.com
Re: IE Text Size Problem. Garrick, 050425 11:34
I use Eudora (v6.2.1.2) and both of the two tweaks worked for me - if I either go to Options > Fonts and set the Message font size to medium *OR* I go to Options > Viewing Mail and uncheck the Use Microsoft's viewer tick box then IE no longer keeps setting the font size to smaller rather than medium, which I like to have it set to.

Changing the font size and exiting the application didn't fix this for me, I assume because Eudora kept setting it to "smaller".
195.172.149.17
Re: IE Text Size Problem. osullivan.edu,chris,Chris, 050427 17:14
Hi
I have an XP machine with internet explorer 6. (SP2).
Someone has changed the text size when I browse the net. Everything else is fine: the desktop, word, My Computer.
The text on the web is huge...I checked all settings in explorer 6 and desktop properties. When I go to View, font size and pick the smallest, it's still huge.
Please help!
216.94.232.243
Re: IE Text Size Problem. Mathieu 'P01' HENRI, 050428 19:25
http://www.google.com/search?hl=en&q=get+a+better+browser&btnG=Google+Search
edifixi0000-14.clients.easynet.fr
Re: IE Text Size Problem. Sumit Ghosh, 050504 07:38
Hi
I have an XP machine with internet explorer 6. (SP2).
Someone has changed the text size when I browse the net. Everything else is fine: the desktop, word, My Computer.
The text on the web is huge...I checked all settings in explorer 6 and desktop properties. When I go to View, font size and pick the large, it's still smallest.
Please help!

194.174.65.18
Re: IE Text Size Problem. Mathieu 'P01' HENRI, 050504 10:11
Cf my previous message. Or if you want to stick with IE (why on earth would anyone do that?), read the other messages, and ask google : it knows a lot a things.
edifixi0000-5.clients.easynet.fr
Pages: 1